Installation d'un décodeur sonore ou non dans l'X73500 H/J

Voir le sujet précédent Voir le sujet suivant Aller en bas

Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Lun 28 Nov 2011 - 20:50

Voici un petit tuto pour l'installation d'un décodeur dans l'autorail X73500 Hornby Jouef

Ce tuto est inspiré du document d'installation fourni avec les décodeurs Zimo MX640D de chez CDF

(mais qui est transposable a tous les décodeurs)

Installation du décodeur Sonore Zimo MX 640D dans l’ X73500 H/J

1 – installation du décodeur

-Déposer la caisse de l’autorail en écartant avec les ongles de chaque cotés des bas de caisse (les crochets sont situés entre les boggies et les portes) et soulever la caisse.

-Déposer le bouchon qui est installé sur le connecteur (situé au plafond entre le boggie et la porte)

-Installer le décodeur à la place du bouchon (attention au sens) bien vérifier que celui-ci soit bien aligné sur le connecteur et que toutes les broches soit correctement insérées .
(Dans cet autorail les broches du connecteur qui est soudé sur le circuit imprimé de la machine viennent directement s’enficher dans le connecteur du décodeur sans traverser le circuit imprimé du décodeur).

-le décodeur doit donc être enfiché avec la partie connecteur orienté vers la caisse (de toute façon dans l’autre sens il ne passerait pas au dessus de la cloison des WC)



2 – installation du haut parleur

-Vous pouvez peindre en noir mat (ou recouvrir avec du feutre) l’arrière du HP pour le rendre moins visible attention a ne pas déborder sur le tissu qui protège l’arrière de la membrane du HP.



-Faire passer les fils du HP au dessus du circuit imprimé de l’autorail et insérer l’ensemble HP et plaque support dans la plate forme derrière le moteur le HP doit être orienté avec les bornes vers le haut puis fixer le HP avec un filet de colle ou de l’adhésif double face.

(j'ai maintenu provisoirement le HP avec de l'adhésif pour les essais)



- Immobiliser les fil du HP en les fixant sur le dessus du circuit imprimé par du ruban adhésif



-Vérifier l’ensemble et remonter la caisse.

Valeur des CV Zimo programméS par CDF



je vous mets une petite vidéo (avec la webcam !!!!)

http://www.youtube.com/user/jicede95#p/u/0/Q-ZwxOopR7o

______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Lutchi le Mar 29 Nov 2011 - 5:19

Il n'y a pas beaucoup de place.
Il faut de la loupe
avatar
Lutchi
Ingénieur en chef de la machine à café

Date d'inscription : 15/04/2010
Echelle(s) que je pratique : H0
Digital - Analogique : Analogique continu sans digital

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Culotphil le Mar 29 Nov 2011 - 7:23

Merci Jean-Claude, superbe tuto. Avec en prime les différents réglages du décodeur.
avatar
Culotphil
Rédacteur des annonces en gare

Date d'inscription : 06/10/2011
Echelle(s) que je pratique : H0
Digital - Analogique : Digital roco multiMAUS + EZ Command DYNAMIS

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Mar 29 Nov 2011 - 8:35

Lusson a écrit:Il n'y a pas beaucoup de place.
Il faut de la loupe

C'est surtout que le circuit imprimé se dévisse du coté droit mais a gauche c'est collé par 2 tétons !!!!

donc on ne peut pas l'enlever !!! il faut soulever la partie droite et glisser le décodeur a gauche par dessous !!!!

Avec mes gros doigts (pas évident)

______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Lutchi le Mar 29 Nov 2011 - 8:46

Ils sont trop gros mes doigts.
avatar
Lutchi
Ingénieur en chef de la machine à café

Date d'inscription : 15/04/2010
Echelle(s) que je pratique : H0
Digital - Analogique : Analogique continu sans digital

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par ArCToS le Mar 29 Nov 2011 - 21:54

Le miens est monter aussi pas de problème pour l'instant juste il faudra que je remette eventuellement un peu de peinture j'ai été frileux à un endroit du coup il est un peu visible mais pas non plus mortel j'ai déjà vu bien pire !

______________________________________________________________________________________________
Amicalement, Marc

Mes réalisations : Réseau modulaire fixe, Mon premier Timesaver , Timesaver - réseau étagère
Modules FTM : Le PK309 et L'approche de Paris Bastille
www.EspaceTrainMiniature.fr
avatar
ArCToS
Administrateur

Date d'inscription : 10/05/2006
Echelle(s) que je pratique : H0 2 rails, époque II à VI Européen et US
Digital - Analogique : Digital DCC (Lenz LVZ100 + Roco Multimauss)

http://www.espacetrainminiature.fr

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Mer 30 Nov 2011 - 0:07

ArCToS a écrit:Le miens est monter aussi pas de problème pour l'instant juste il faudra que je remette eventuellement un peu de peinture j'ai été frileux à un endroit du coup il est un peu visible mais pas non plus mortel j'ai déjà vu bien pire !

tu peux mettre du feutre indélébile aussi...

______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Dim 4 Déc 2011 - 19:58

J'aurai dut mettre la photo en entier d'un X73500 voici la version Lorraine qui m'a servie a illustrer ce sujet :



Modèle X73918

______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Lun 5 Déc 2011 - 9:26

Gladiateur a écrit:
Très intéressant ce fil Jean-Claude, merci.
Petite question:
Lors de notre prochaine exposition, je pense faire rouler ces X73... en UM (Unité Multiple) et peut - être en 3 unités pour celui de la région Rhône-Alpes.
Il faudra si j' ai bien compris, placer ce décodeur Sonore Zimo MX 640D dans la 1ère machine X73...puis dans la seconde ou la troisième seulement un simple décodeur (sans son) Question

Si tu mets 3 locos sonore en UM (je n'ai jamais essayé) mais j'ai peur que ça soit une "caca phonie.. Very Happy Very Happy Very Happy )

Je penses qu'avec 1 seul sonorisé c'est suffisant...par contre pour les réglages (je ne sais pas ce qu'en penses Marc) mais il vaudrait mieux que les décodeurs soit du même fabricant ( on peut demander à Mr Thomas de chez CDF il est très compétent..)


______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Mar 20 Déc 2011 - 0:07

Je viens d'avoir une info qui peut INTÉRESSER tous ceux qui ont acheté des X73500...

Voilà :

Lors de l'achat de mon X73918 (version Métrolor) j'ai commandé avec un décodeur Lenz 21 broches que j'ai installé à l'arrivée et tout s'est bien passé.

Lors de ma visite à Rail expo je me suis laissé tenté par un décodeur sonore Zimo

Et au retour de Railexpo j'ai fait l’échange de décodeur et il se passe que sur le rail de programmation au ralentit tout fonctionne normalement mais dès que j'accélère la loco s'arrête feux allumé et puis rien a faire pour qu'elle redémarre je l'enlève te la remet au bout de 2 secondes et elle redémarre et s'arrête à nouveau.

J'ai téléphoné à mon fournisseur de décodeur Zimo qui m'a expliqué que ça pouvait venir du moteur (1) ou éventuellement du décodeur.

Pour le savoir sur la centrale Ecos il faut aller dans le menu (ce que je n'ai pas encore eu le temps de faire) dans l'onglet infos vérifier la tension de voie avec la loco et si elle est supérieure à 500 mili ampères c'est le moteur qui est défectueux et si c'est inférieur a 500 mili ampères c'est le décodeur.

(1) il est arrivé sur ces locos (fabriquées en Asie pour info) que l'isolant du bobinage du moteur est défaillant..

Je me suis étonné que ça fonctionnait avec un décodeur et pas l'autre et Mr Thomas m'a expliqué que c'est possible car le 1er décodeur était moins sensible que le 2ème et laissait passer le défaut...

Ce qui veut dire que comme je ne me suis pratiquement pas servi du X73.....il n'avait pas eu le temps de chauffer et que ça aurait put aussi m'arriver avec l'autre décodeur en cas d’utilisation prolongée..

Et pire si je le laisse dans la boite sans servir au delà de la période de garantie !!!!

Je ne sais pas si certaines livrées sont plus visées que d'autres ?

Donc dès que possible je vais faire mes essais pour voir et je vous tient au courant...

______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Jeu 22 Déc 2011 - 10:50

Suite aux recommandations de Mr Thomas (CDF) j'ai vérifié la tension de fonctionnement de mon X73918.


Ouffffffffffff c'est bon.

ça oscille entre 35 mA et 256 mA si j'allume l'éclairage intérieur..

Bon se matin il fonctionne bien !

Est-ce que l'autre jour j'ai eu un bug sur le décodeur ou la centrale ? (même mr Thomas ne se l'explique pas )

Bon l'essentiel est que ça fonctionne ...mais le but de ce post était de signaler ce problème (qui peut arriver..)

Pour vérifier cette tension sur L'Ecos il faut cliquer sur l’icône en haut a droite de la clé a molette et ensuite regarder la ligne : Booster interne (il y a également a droite du curseur gris la tension de voie et température qui s'affiche.

Voilà...

______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par ArCToS le Jeu 22 Déc 2011 - 11:42

Au final la machine et le décodeur fonctionnent ???

Quoi qu'il en soit c'est plus qu'instructif de connaitre cet outil de diagnostique. Mais par contre ce n'est pas universel exemple avec un RGP roco. En charge le moteur tire plus de 1A alors qu'il fonctionne normalement.

______________________________________________________________________________________________
Amicalement, Marc

Mes réalisations : Réseau modulaire fixe, Mon premier Timesaver , Timesaver - réseau étagère
Modules FTM : Le PK309 et L'approche de Paris Bastille
www.EspaceTrainMiniature.fr
avatar
ArCToS
Administrateur

Date d'inscription : 10/05/2006
Echelle(s) que je pratique : H0 2 rails, époque II à VI Européen et US
Digital - Analogique : Digital DCC (Lenz LVZ100 + Roco Multimauss)

http://www.espacetrainminiature.fr

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Sam 21 Jan 2012 - 18:21

Bon voilà les dernières nouvelles...

hier je suis allé chez CDF à Courbevoie et j'ai emmené mon X73500 (en fait en livrée X73918)

et puis j'ai montré a Mr Marcel Thomas mon matériel il l'as mis sur sa voie de programmation et après plusieurs aller retour tout fonctionnait normalement j'avais l'air d'un c....
Mais je lui ai dit que moi il s’arrêtait sur mon réseau d'essai après quelques tours...donc nous sommes allé dans le fond de son arrière boutique et là sur son réseau d'essai après 3 tours = PAF arrêt total feux allumés..

Donc sans hésiter Mr Thomas l'a ouvert et m'a remplacé le décodeur Zimo et après essais = NICKEL...

Pour le haut parleur il m'a montré une astuce au lieu de laisser les 2 fils soudé sur le décodeur sur la platine de la loco il y a 2 connexions prévue pour souder les fils

Vue de coté



vue de dessous


______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par ArCToS le Sam 21 Jan 2012 - 22:56

Tant mieux pour le décodeur qui marche.

Ok tu soude les fils sur le circuit imprimé mais il va où le haut parleur ????

______________________________________________________________________________________________
Amicalement, Marc

Mes réalisations : Réseau modulaire fixe, Mon premier Timesaver , Timesaver - réseau étagère
Modules FTM : Le PK309 et L'approche de Paris Bastille
www.EspaceTrainMiniature.fr
avatar
ArCToS
Administrateur

Date d'inscription : 10/05/2006
Echelle(s) que je pratique : H0 2 rails, époque II à VI Européen et US
Digital - Analogique : Digital DCC (Lenz LVZ100 + Roco Multimauss)

http://www.espacetrainminiature.fr

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Cheftrainminiature le Sam 21 Jan 2012 - 23:36

les décodeurs Zimo sont assez complexes à programmer, en fait un peu pareil que les Ct les deux fabricants sont très liés
faudrait que je regarde les notices de plus près
avatar
Cheftrainminiature
Résponsable de l'horloge du quai N°3

Date d'inscription : 21/03/2011
Echelle(s) que je pratique : N réseau modulaire - H0 en fixe
Digital - Analogique : Digital, avec Intellibox et Twin Center Fleischmann, bientôt MS2 Trix,
matériel LDT, Tams, Kuehn, Ct Elektronik, IEK, Dietz, et bien d'autres que j'oublie
pilotage par PC WIN DIGIPET9.2
Planification Raily4


http://www.latelierduchef.eu/

Revenir en haut Aller en bas

Re: Installation d'un décodeur sonore ou non dans l'X73500 H/J

Message par Papybricolo le Dim 22 Jan 2012 - 0:47

ArCToS a écrit:Tant mieux pour le décodeur qui marche.

Ok tu soude les fils sur le circuit imprimé mais il va où le haut parleur ????

en fait le HP tu le mets derrière le moteur comme la description que j'avais faite avec l'installation du décodeur

mais au lieu de laisser les 2 fils soudés sur le décodeur tu les soudes comme ci dessus...

______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum