Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Voir le sujet précédent Voir le sujet suivant Aller en bas

Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par Ludmobile le Mar 4 Nov 2014 - 18:57

Bonsoir

Voila j'ai plusieurs switchpilot installés sur mon réseau qui fonctionne bien. Pour fiabiliser l'alimentation des cœurs d'aiguillages , j'ai voulu rajouter un switchpilot extension et la le problème apparait. Les sorties de l'extension ne commutent pas. La doc indique qu'il est alimenté par le switchpilot mais j'ai l'impression que ce n'est pas le cas pourtant l'extension est bien enfoncé. Je n'est pas fait l'essai d'augmenter la tension d'alimentation actuellement à 16V. Je vais devoir renvoyer le switch si je n'arrive a rien. Merci pour votre aide
avatar
Ludmobile
Chef de train

Date d'inscription : 19/01/2013
Echelle(s) que je pratique : H0
Digital - Analogique : Tout en digital

Revenir en haut Aller en bas

Re: Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par La Baume le Mar 4 Nov 2014 - 19:08

bonsoir,

essai de poser la question sur le forum de ESU.
http://www.esu.eu/forum/forenuebersicht/

c'est aussi en français.
avatar
La Baume
Chef de train

Date d'inscription : 12/02/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Märklin Système

Revenir en haut Aller en bas

extention switch pilot

Message par HO le Mar 4 Nov 2014 - 23:28

Bonjour

j'utilise ce decodeur pour alimenter des tortoises reliees a des aiguilles electrofrog

chaque com (Relais) comprend 3 sorties A C B il faut relier toutes les sorties A des 4 relais ensemble, idem pour B. Ces sorties sont reliees a un transfo continu 12 volts variable

power A et track A sont pontes ensembles , idem pour Power B et track B ces sorties sont reliees a L'limentation du reseau.

La sortie 1 du tortoise est reliee a une entree C d'un relais, la sortie 8 est reliee a l'autre entree C du relais (COM 1) (si un court circuit se produit au passage d'une loco, il faut inverser les cables a ces entrees
La sortie 2est reliee a une file de rail
la sortie 3 est reliee a l'autre file de rail
la sortie 4 est reliee au coeur de l'aiguille idem pour les 3 autres COM

pour parametrer ( la premiere adresse doit etre un multiple de 4+1)le 1er l'aiguillage, on place le curseur mode sur user, sur la centrale (ECOS) on cherche l'adresse de l'aiguille a parametrer. On appuie sur le bouton, la led s'allume , on fait bouger l'ideogramme et les 4 aiguilles sont parametrees, puis on place le curseur mode sur K83 et l'aiguille doit fonctionner.

excusez l'accentuation mais mon MAC US l'ignore
avatar
HO
Nouveau membre

Date d'inscription : 10/08/2012
Echelle(s) que je pratique : H0
Digital - Analogique : Je suis en digital

Revenir en haut Aller en bas

Re: Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par Ludmobile le Sam 8 Nov 2014 - 14:28

Merci pour votre réponse
je fonctionne avec des moteurs peco, j'avais oublié de le mentionner
Le switchpilot commande bien l'aiguille mais pas l'extension
avatar
Ludmobile
Chef de train

Date d'inscription : 19/01/2013
Echelle(s) que je pratique : H0
Digital - Analogique : Tout en digital

Revenir en haut Aller en bas

Re: Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par Capitole le Sam 8 Nov 2014 - 15:52

Bonjour.

Pourrais-tu nous faire un petit schéma du branchement que tu effectue.
Qu'est-ce qui te fait dire que l'extension ne commute pas, comment le vérifies-tu ? L'augmentation de la tension n'est pas nécessaire.
avatar
Capitole
Pilier du wagon-bar

Date d'inscription : 02/10/2012
Echelle(s) que je pratique : H0 - 0m
Digital - Analogique : Digital avec Ecos, RRTC

Revenir en haut Aller en bas

Re: Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par Ludmobile le Sam 8 Nov 2014 - 16:46

bonsoir
voici quelques réponses a vos question :
Types de moteurs alimentés? moteur peco pl10we
As-tu une alimentation séparée de la centrale de ton SwitchPilot? non même alim pour tout
Pour les bornes de la sortie relais correspondante, il faut mettre le "rail droit" et le "rail gauche" sur le I et le II, et le "Com" sur le cœur de l'aiguille. Est-ce le cas et peux-tu le vérifier à l'aide d'un voltmètre que l'une ou l'autre sortie I et II est bien reliée à COM? oui c 'est bien ce que j'ai fait et il y a bien le com et une des deux sorties qui sont relié (verif avec la position continuité d'un voltmètre)
Il y a un verrouillage de la connexion de l'extension. Ce verrouillage est-il OK? y a pas de verrouillage spécial je ne peux pas l'enfoncer plus

avatar
Ludmobile
Chef de train

Date d'inscription : 19/01/2013
Echelle(s) que je pratique : H0
Digital - Analogique : Tout en digital

Revenir en haut Aller en bas

Re: Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par Capitole le Sam 8 Nov 2014 - 17:37

Ludmobile a écrit: Est-ce le cas et peux-tu le vérifier à l'aide d'un voltmètre que l'une ou l'autre sortie I et II est bien reliée à COM? oui c 'est bien ce que j'ai fait et il y a bien le com et une des deux sorties qui sont relié (verif avec la position continuité d'un voltmètre)
 Bien, tous les branchements semblent corrects.
Peux tu recommencer à vérifier la continuité, tu cherches la sortie reliée au commun, tu inverses la position de l'aiguillage, et tu vérifies alors si la continuité est sur l'autre sortie.
Si oui, le problème est dans la continuité des fils reliant les rails et le cœur.
Si non, l'extension ne fonctionne pas, mais soit c'est elle qui est défectueuse, soit c'est le Switchpilot qui ne la commande pas.
Il serait intéressant de vérifier les 4 inverseurs, afin d'affiner d’où vient le problème, en effet 1 seul inverseur peut être défectueux (sur un court-circuit par exemple)
Enfin faire un essai avec un autre Switchpilot si possible.
avatar
Capitole
Pilier du wagon-bar

Date d'inscription : 02/10/2012
Echelle(s) que je pratique : H0 - 0m
Digital - Analogique : Digital avec Ecos, RRTC

Revenir en haut Aller en bas

Re: Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par Ludmobile le Sam 8 Nov 2014 - 18:18

merci pour cette réponse
effectivement j'ai effectué tout les tests que vous m'indiquez et rien ne fonctionne (test des tout les inverseur, essai sur d'autre switchpilot)
je pense que je vais le renvoyer
merci encore
avatar
Ludmobile
Chef de train

Date d'inscription : 19/01/2013
Echelle(s) que je pratique : H0
Digital - Analogique : Tout en digital

Revenir en haut Aller en bas

Re: Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par Capitole le Sam 8 Nov 2014 - 18:52

je pense que c'est la seule solution.
avatar
Capitole
Pilier du wagon-bar

Date d'inscription : 02/10/2012
Echelle(s) que je pratique : H0 - 0m
Digital - Analogique : Digital avec Ecos, RRTC

Revenir en haut Aller en bas

Re: Extension avec des modules de rétrosignaliastion switchpilot de chez ESU

Message par Ludmobile le Sam 20 Déc 2014 - 12:30

bonjour a tous
après renvoi du switch, effectivement pb dessus, depuis j'en ai installé 2 sans aucun souci
merci de votre aide
avatar
Ludmobile
Chef de train

Date d'inscription : 19/01/2013
Echelle(s) que je pratique : H0
Digital - Analogique : Tout en digital

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum