Lokpilot se coupe après 1 minute de mouvement.

Voir le sujet précédent Voir le sujet suivant Aller en bas

Lokpilot se coupe après 1 minute de mouvement.

Message par Fcgyougui le Sam 10 Jan 2015 - 13:25

Bonjours, je viens vers vous pour un souci avec mon matériel:

Je viens d’acquérir une z21 avec un autorail arnold et une puce lokpilot v4 micro.

l'installation s'est bien passé, l’éclairage fonctionne bien, cependant:

lors de la mise en route de la loco, au bout d'environ une minute, elle s'arrete.

si je relance immédiatement, elle se recoupe presque de suite, si j'attend un peu elle fonctionne un peu plus longtemps.

la puce est tres chaude, et elle se coupe aussi si je leve le bogy traction.

La z21 m'annonce 100mah a vitesse lente et 170mah a grande vitesse. Je précise que j'ai fais le test avec et sans éclairage.

Je précise que je suis sur du N

Une idée? Merci d'avance!


Dernière édition par Fcgyougui le Dim 11 Jan 2015 - 3:29, édité 1 fois
avatar
Fcgyougui
Nouveau membre

Date d'inscription : 16/12/2014
Echelle(s) que je pratique : HO
Digital - Analogique : indiquez ici votre système d'alimentation

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Herwat le Sam 10 Jan 2015 - 17:56

Bonjour,

Les courants mesurés ne sont pas excessifs donc je pense que c'est le décodeur qui chauffe trop et se met en sécurité . Je ne connais pas les micros car je suis en HO, mais essaie de le mettre à un endroit mieux ventilé, si tu peux ! ! ! la dissipation thermique, avec ces petites bêtes, c'est crucial .
avatar
Herwat
Pilier du wagon-bar

Date d'inscription : 10/09/2014
Echelle(s) que je pratique : HO
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Skull1 le Sam 10 Jan 2015 - 18:17

Au niveau de la Z21, la tension au rails elle t-elle conforme pour du N et pas du HO.
Il arrive parfois qu'une tension trop élevée provoque un échauffement du decoder ( transistors de sortie moteur ) voir, sinon s'il n'y a pas de point dur de la mécanique.
Après peut-être un défaut du decoder, faire un RAZ du decoder pour config usine.
avatar
Skull1
Résponsable du wagon bar

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V8x
- NB: Pas testé la V9 encore - Réseau modulaires en construction.

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Fcgyougui le Dim 11 Jan 2015 - 3:28

Hello Smile
donc pas de souci au niveau mécanique ni de tension(18v)
quand a l'emplacement, il a sa place attitré dans la loco, donc pas de moyen de le déplacer.
j'ai été fouiller sur le net et ai trouvé un document avec tout les CV.
j'ai regardé avec attention le document, en particulier le CV49, et ait tenté de modifier la "fréquence de pilotage du moteur dc" en la passant de 40 a 20 khz.

Et BINGO! plus aucun souci, le décodeur chauffe toujours (sans doute une chauffe normal) mais plus de problème de coupure!
Je passe donc ce sujet en résolu, cordialement.
avatar
Fcgyougui
Nouveau membre

Date d'inscription : 16/12/2014
Echelle(s) que je pratique : HO
Digital - Analogique : indiquez ici votre système d'alimentation

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Herwat le Dim 11 Jan 2015 - 10:04

Bonne nouvelle et bon à savoir .

J'en profite pour exprimer mon étonnement . Etant moi aussi nouveau dans le digital, j'ai été trés surpris de m'apercevoir que les constructeurs ne donnent aucune indication sur les réglages de CV pour leurs moteurs .
Chacun fait sa petite cuisine dans son coin, et l'utilisateur, . . . . il se débrouille ! merci, c'est sympa .
avatar
Herwat
Pilier du wagon-bar

Date d'inscription : 10/09/2014
Echelle(s) que je pratique : HO
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Skull1 le Dim 11 Jan 2015 - 12:14

Je pense que l'histoire de fréquence doit être dans la doc

Bon il y a aussi les histoires de selfs & condos... mais c'est une autre histoire...

Si tu as résolu ton problème c'est l'essentiel.
avatar
Skull1
Résponsable du wagon bar

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V8x
- NB: Pas testé la V9 encore - Réseau modulaires en construction.

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Fcgyougui le Dim 11 Jan 2015 - 12:59

si tu voyais le contenu de la doc de cette loco.... si tu enlève la page des CGV et celle du montage et des pièces détachées, avec une doc. de deux pages (2 pages enroulées en fait) comme tu l'auras compris, il n'y a absolument rien! juste que le moteur est un 5 pôles....
Et j'ai regardé il n'y a aucun self ni condo entre le câblage moteur et la puce.
avatar
Fcgyougui
Nouveau membre

Date d'inscription : 16/12/2014
Echelle(s) que je pratique : HO
Digital - Analogique : indiquez ici votre système d'alimentation

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Capitole le Dim 11 Jan 2015 - 15:30

Bonjour.
Je pense surtout que la tension annoncée de 18 volt est beaucoup trop élevée pour du N,  13 à 15 V maxi, serait beaucoup plus approprié, au delà il y a danger pour les décodeurs N. Il faudrait avant tout voir si il est possible de diminuer cette tension de sortie sur la Z21.

Perso j'ai de gros doute que la fréquence moteur puisse changer quelque chose au problème, d'ailleurs plus la fréquence moteur sera élevée, meilleure sera le comportement du moteur donc moins d'échauffement.

D'autre part, il existe sur les Lokpilot's V4 et Loksound V4, une procédure de réglage automatique des paramètres moteur :

Indiquer la valeur 0 dans le CV 54. Poser la loco sur les rails en marche avant s'assurer qu'elle a au moins 1mètre de voie devant elle et sur la centrale, presser la touche F1. Si ça marche la loco va partir en vitesse maximum et s’arrêter. A ce moment là, les CV 52, 53, 54 et 55 sont réglés par rapport au moteur.
Si des fois ce n'était pas trop concluant, augmenter un peu la valeur du CV55.
avatar
Capitole
Bon client du wagon bar

Date d'inscription : 02/10/2012
Echelle(s) que je pratique : H0 - 0m
Digital - Analogique : Digital avec Ecos, RRTC

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Skull1 le Dim 11 Jan 2015 - 18:18

Comme le dis aussi Patrick, 18Volts pour du N scratch

Enfin bon, n'ayant pas ces élements sous la main...
avatar
Skull1
Résponsable du wagon bar

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V8x
- NB: Pas testé la V9 encore - Réseau modulaires en construction.

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Fcgyougui le Dim 11 Jan 2015 - 18:38

J'avais essayé a 16v, aucune différence, au pire je ferais le test a 13v Smile

Sachant qu'avec la z21 (blanche) on n'est pas sensé changer le voltage des rails! la mienne doit être "buggé" car avec l'appli smartphone, je peux le faire (mais chut hein, des fois que Mr ROCCO s'en aperçoive! )
Le réglage automatique a été effectué sans aucune différence.
Enfin, je reprécise que ce n’était pas le moteur qui chauffait mais bien la puce. A mon avis le fait de travailler a 40khz devait faire chauffer la puce.

Je ferais d'autres test ce soir.
avatar
Fcgyougui
Nouveau membre

Date d'inscription : 16/12/2014
Echelle(s) que je pratique : HO
Digital - Analogique : indiquez ici votre système d'alimentation

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Skull1 le Dim 11 Jan 2015 - 18:43

C'est tout de même étrange, je ne rencontre pas ce phénomère reflexion lis ce que Patrick a inscrit, ( la procédure de réglages des CVs ) et tiens nous au jus
avatar
Skull1
Résponsable du wagon bar

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V8x
- NB: Pas testé la V9 encore - Réseau modulaires en construction.

Revenir en haut Aller en bas

Re: Lokpilot se coupe après 1 minute de mouvement.

Message par Fcgyougui le Dim 11 Jan 2015 - 22:49

oui oui, je le redis, la procédure de réglage auto des CV a été faite avec succès, mais sans aucune différence.
Donc après re-test, ben c'est pareil. des que je mets 40khz, même avec voie a 13v, coupure.
Dans le doute j'ai refais les réglages auto avec le cv54, la loco part bien, se stop, donc réglage ok.
Mais aucune différence, après quelques instants, Bim, coupure.

Et pour info, la z21 blanche est vendue comme compatible HO et N avec la tension aux voies a 18v et non réglable....
j’espère que les puces peuvent tenir 18v, sinon c'est moche!

Edit: Les lokpilot micro sont au standard DCC, ils doivent donc pouvoir accepter 18v, le voltage standard de la norme DCC!
avatar
Fcgyougui
Nouveau membre

Date d'inscription : 16/12/2014
Echelle(s) que je pratique : HO
Digital - Analogique : indiquez ici votre système d'alimentation

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum