Problème de cantons sur réseau Marklin avec centrale ECoS & RRTC

Aller en bas

Problème de cantons sur réseau Marklin avec centrale ECoS & RRTC

Message par Neo62 le Jeu 10 Nov 2016 - 15:33

Bonjour à tous,

La gare de souterraine de mon réseau est terminée. Je suis en 3 rails Marklin voie C avec une centrale ECOS 2 et Train Controller. Je viens de terminer la configuration de mes cantons ( 19 en tout ) dans RRTC et toutes mes rétrosignalisations fonctionnent correctement à l'exception de 3. Il s'agit d'une boucle de retournement qui doit faire dans les 2 m de long et 2 autres cantons qui correspondent à chaque rampe hélicoïdale ( 2 voies ) faisant à peu près 10 à 12 m de long. Le problème est le suivant: sur les premiers 60-80 cm, la rétro fonctionne bien sur RRTC et puis plus rien jusqu'à la fin du canton. J'ai vérifié tous les tronçons de voie et ils sont préparés de la manière ( section du pontage entre les 2 rails, soudure d'un câble sur le rail isolé et qui va jusqu'au module S88 ( LDT RM-88-N-O ) et isolation à chaque extrémité du canton. Auriez-vous une explication? Est-ce un problème de longueur? Faut-il souder un câble de rétro à plusieurs endroits à l'instar de l'alimentation? Est-ce un problème d'interférence?
Merci d'avance,

Joseph
avatar
Neo62
Résponsable du wagon bar

Date d'inscription : 28/08/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital ECOS 2

Revenir en haut Aller en bas

Re: Problème de cantons sur réseau Marklin avec centrale ECoS & RRTC

Message par Olid le Jeu 19 Jan 2017 - 23:22

Je dirais une discontinuité électrique sur la file de rails de la rétro. A tester au millimètre.
avatar
Olid
Chef de train

Date d'inscription : 01/01/2008
Echelle(s) que je pratique : H0
Digital - Analogique : Digital - Marklin 6021

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum