Problème sur le forum lundi 6 août 2018

Aller en bas

Problème sur le forum lundi 6 août 2018

Message par Papybricolo le Mar 7 Aoû 2018 - 11:30

Notre hébergeur Forum Actif à rencontré des pb hier en fin de matinée qui a dut vous empêcher de faire certaines manip.
Normalement tout est rentré dans l'ordre.

______________________________________________________________________________________________
Le sage se demande à lui-même la cause de ses fautes, l'insensé le demande aux autres .
Confucius


A bientôt Invité tirchapeau et bonne journée Amicalement Jean-Claude



http://trainminiature.discutforum.com/t8066-le-reseau-de-papybricolo-premiere-partie#90397
http://trainminiature.discutforum.com/t17433-le-reseau-de-papybricolo-deuxieme-partie#264595
blog: http://papybricolo.over-blog.com/
avatar
Papybricolo
Administrateur

Date d'inscription : 21/01/2010
Echelle(s) que je pratique : H0 2 Rails & HOm, époques III à V
Digital - Analogique : DCC: ECoS V2 piloté avec RRTC V.8 Gold, et Multimaus (sur 2ème site), décodeurs locos : ESU, Lenz,Zimo Kuehn, et Ulhlenbrock. Modules rétro & accessoires CDF.

http://papybricolo.over-blog.com/

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par TOMY le Mar 7 Aoû 2018 - 12:21

Oui, bug qui ne permettait plus de se connecter.
avatar
TOMY
Directeur de la Salle d' attente

Date d'inscription : 31/12/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital.

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Le Dépot le Mar 7 Aoû 2018 - 13:16

Oui de mon côté j'ai pensé à une maintenance, je suis revenu plus tard. Rien de bien méchant.
avatar
Le Dépot
Résponsable de l'horloge du quai N°3

Date d'inscription : 22/09/2013
Echelle(s) que je pratique : 1/148, HOn3, 0 extérieur
Digital - Analogique : Analogique et un petit réseau en digital

http://mestrainsmacuisine.over-blog.com/http://passion-train-mil

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Patniste le Jeu 16 Aoû 2018 - 17:00

Jean Claude
Je viens de voir que le forum n'est pas sécurisé, est ce normal ?
avatar
Patniste
Sous directeur du Café de la Gare

Date d'inscription : 23/09/2013
Echelle(s) que je pratique : N
Digital - Analogique : Analogique

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Skull1 le Jeu 16 Aoû 2018 - 20:04

Bonsoir Patrick,

Si c'est par ce que c'est en " http " au lieu de " https " perso ce forum n'est pas le seul dans ce cas Smile

Une grande majorité de forums sont toujours en http Rolling Eyes
avatar
Skull1
Ingénieur de la machine à café

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V9x
- Réseau HO modulaires en construction -
Esu: Ecos II - LokProgrammer - SwitchPilot servo / Zimo: MXULFA /
Sprog III / Digikeijs: DR5000 - DR4018 - DR4024 - DR4088RB-CS

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Dandel4 le Ven 17 Aoû 2018 - 8:12

Patniste a écrit:Jean Claude
Je viens de voir que le forum n'est pas sécurisé, est ce normal ?

Forum Actif dont nous dépendons est sécurisé : https://forum.forumactif.com/

______________________________________________________________________________________________
_______________________________________________________________________________________________
Amicalement, Daniel.

ex.Co-fondateur Président de l'association "Les Amis du Rail FTM"

Les jeunes sont toujours prêts à donner à leurs aînés le bénéfice de leur inexpérience.
Les vieux croient à tout; les gens d'âge mûr mettent tout en doute; les jeunes savent tout.
Oscar Wilde
http://locopassion.blogspot.be/
avatar
Dandel4
Administrateur

Date d'inscription : 21/08/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital 2R - Centrale Ecos II. Logiciel CDM Rail

http:// http://locopassion.blogspot.be/

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Dandel4 le Ven 17 Aoû 2018 - 8:42

Skull1 a écrit:Bonsoir Patrick,

Si c'est par ce que c'est en " http " au lieu de " https " perso ce forum n'est pas le seul dans ce cas Smile

Une grande majorité de forums sont toujours en http Rolling Eyes

Ce ne sont pas les forums a proprement parler qui sont sécurisés c'est surtout les hebergeurs. Notre forum dépend de Forum Actif qui est notre hebergeur et qui lui est sécurisé.

Donc automatiquement notre forum est sécurisé.

Le problème qui c'est présenté le 6 Aout n'a rien à voir avec une faille dans la sécurisation du forum :

voici le message que nous avons reçu :

le Lun 6 Aoû - 14:28
Bonjour,

Ce jour en fin de matinée, les forums ont rencontré un problème technique indépendant de notre volonté, et lié à l'un de nos prestataires.
Nos équipes ont rapidement fait le maximum afin de mettre fin à cette interruption le plus rapidement possible, dans la mesure de ce qu'il lui était possible de faire. La reprise progressive des services est en cours, quelques ralentissements et pages de maintenance pouvant être encore constatées jusqu'à un retour total. Clin d'oeil

Nous vous rappelons que dans des cas comme celui-ci, une information régulière vous est donnée via nos réseaux sociaux :
 Facebook et  Twitter.

Nous sommes désolés de la gêne occasionnée, et mettons tout en oeuvre pour éviter que ce problème ne se reproduise.

Cordialement,
L'équipe de Forumactif

______________________________________________________________________________________________
_______________________________________________________________________________________________
Amicalement, Daniel.

ex.Co-fondateur Président de l'association "Les Amis du Rail FTM"

Les jeunes sont toujours prêts à donner à leurs aînés le bénéfice de leur inexpérience.
Les vieux croient à tout; les gens d'âge mûr mettent tout en doute; les jeunes savent tout.
Oscar Wilde
http://locopassion.blogspot.be/
avatar
Dandel4
Administrateur

Date d'inscription : 21/08/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital 2R - Centrale Ecos II. Logiciel CDM Rail

http:// http://locopassion.blogspot.be/

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Patniste le Ven 17 Aoû 2018 - 9:12

OK je savais que le problème n'était pas le même, c'est parce que le http ou https ne sont pas présent et remplacé par l'avertissement sus nommé que j'ai posé la question
avatar
Patniste
Sous directeur du Café de la Gare

Date d'inscription : 23/09/2013
Echelle(s) que je pratique : N
Digital - Analogique : Analogique

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par jpgounet le Ven 17 Aoû 2018 - 9:56

Au vu des informations que nous échangeons avec ce forum, j'ai du mal à voir l'intérêt du https. Parce qu'à part notre mot de passe, je vois mal ce qu'il y aurait à "sniffer" de nos échanges.
avatar
jpgounet
A été banni du Forum

Date d'inscription : 22/03/2018
Echelle(s) que je pratique : N
Digital - Analogique : Digital piloté par Train Controller V7

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Dandel4 le Ven 17 Aoû 2018 - 10:40

jpgounet a écrit:Au vu des informations que nous échangeons avec ce forum, j'ai du mal à voir l'intérêt du https. Parce qu'à part notre mot de passe, je vois mal ce qu'il y aurait à "sniffer" de nos échanges.

Notre forum est protégé en "https" via notre hebergeur Forum Actif

______________________________________________________________________________________________
_______________________________________________________________________________________________
Amicalement, Daniel.

ex.Co-fondateur Président de l'association "Les Amis du Rail FTM"

Les jeunes sont toujours prêts à donner à leurs aînés le bénéfice de leur inexpérience.
Les vieux croient à tout; les gens d'âge mûr mettent tout en doute; les jeunes savent tout.
Oscar Wilde
http://locopassion.blogspot.be/
avatar
Dandel4
Administrateur

Date d'inscription : 21/08/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital 2R - Centrale Ecos II. Logiciel CDM Rail

http:// http://locopassion.blogspot.be/

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par jpgounet le Ven 17 Aoû 2018 - 11:32

Dandel4 a écrit:
Notre forum est protégé en "https" via notre hebergeur Forum Actif

Euuh NON, mais c'est vraiment pas grave

avatar
jpgounet
A été banni du Forum

Date d'inscription : 22/03/2018
Echelle(s) que je pratique : N
Digital - Analogique : Digital piloté par Train Controller V7

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Le Dépot le Ven 17 Aoû 2018 - 12:54

jpgounet a écrit:Au vu des informations que nous échangeons avec ce forum, j'ai du mal à voir l'intérêt du https. Parce qu'à part notre mot de passe, je vois mal ce qu'il y aurait à "sniffer" de nos échanges.

Nos techniques de décors ! Qui sait des industriels véreux pourraient les utiliser rire idée rire
avatar
Le Dépot
Résponsable de l'horloge du quai N°3

Date d'inscription : 22/09/2013
Echelle(s) que je pratique : 1/148, HOn3, 0 extérieur
Digital - Analogique : Analogique et un petit réseau en digital

http://mestrainsmacuisine.over-blog.com/http://passion-train-mil

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Patniste le Ven 17 Aoû 2018 - 19:33

Jean Pierre comment fais tu pour capturer ton écran ?
Je suis sur linux et quand j'ouvre le sigle information j'ai une alerte
avatar
Patniste
Sous directeur du Café de la Gare

Date d'inscription : 23/09/2013
Echelle(s) que je pratique : N
Digital - Analogique : Analogique

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par jpgounet le Ven 17 Aoû 2018 - 21:10

Je clique sur le "I" dnas le petit rond, c'est tout. Ensuite copie écran -> collage sous paint-> chargement image sur Forum.
C'est Firefox sous W10
avatar
jpgounet
A été banni du Forum

Date d'inscription : 22/03/2018
Echelle(s) que je pratique : N
Digital - Analogique : Digital piloté par Train Controller V7

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Patniste le Sam 18 Aoû 2018 - 9:32

Merci
avatar
Patniste
Sous directeur du Café de la Gare

Date d'inscription : 23/09/2013
Echelle(s) que je pratique : N
Digital - Analogique : Analogique

Revenir en haut Aller en bas

Re: Problème sur le forum lundi 6 août 2018

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum