alimentation pour multimaus roco

Aller en bas

alimentation pour multimaus roco

Message par thullier le Jeu 13 Sep 2018 - 21:39

mon réseau est alimente en digital multi Maus roco sans problème 4 convois y circulent
cette semaine plus d'alimentation :j'ai un transfo 10725 un ampli 10764 et une multi Maus rouge aucune visualisation sur celle ci
pouvez vous m'aider pour me dépanner cordialement michel



avatar
thullier
Garde barrières

Date d'inscription : 27/02/2018
Echelle(s) que je pratique : HO
Digital - Analogique : analogique et digital

Revenir en haut Aller en bas

Re: alimentation pour multimaus roco

Message par Skull1 le Jeu 13 Sep 2018 - 23:24

Bonsoir Michel,

Avec un multimètre sur la position voltmètre AC, y a t'-il une tension en sortie ?

Si il n'y a rien, faut voir au niveau de la protection thermique de sortie.
avatar
Skull1
Ingénieur de la machine à café

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V9x
- Réseau HO modulaires en construction -
Esu: Ecos II - LokProgrammer - SwitchPilot servo / Zimo: MXULFA /
Sprog III / Digikeijs: DR5000 - DR4018 - DR4024 - DR4088RB-CS

Revenir en haut Aller en bas

alimentation pour multimaus roco

Message par thullier le Ven 14 Sep 2018 - 20:33

merci david
entre temps j'ai remplacé le transfo 10725 par l'alimentation 14v alternatif d'une alimentation jouef
aucun voyant allumé sur l'ampli 10764 aucune tension sur les rails mais sur la multimaus je visualise le nom des motrices
les divers menus loco programmer réglage
bonne soirée a toi michel
l



avatar
thullier
Garde barrières

Date d'inscription : 27/02/2018
Echelle(s) que je pratique : HO
Digital - Analogique : analogique et digital

Revenir en haut Aller en bas

Re: alimentation pour multimaus roco

Message par Skull1 le Ven 14 Sep 2018 - 23:19

Bonsoir Michel,

Si power On n'est pas allumé:

1 - Peux-tu mesurer avec un multimètre en position voltmètre continu si tu as une tension présente entre 0V et +V aux bornes du condensateur indiqué sur la photo 01 ?

S'il y a une tension + ou - 16Vcc c'est ok

2 - Ensuite peux-tu mesurer, s'il y a la présence d'une tension régulée sur le point +V In régulé ainsi que sur le point +V Out régulé ?

Tu dois avoir une tension continue sur ces deux points, jusque là alors c'est ok

NB: Tu ne connectes rien en Out Rails lors des mesures.



Photo 01 NB: Voir si aucunes pistes n'est coupées, voir aussi si les boitiers des circuits intégrés " capots Noir " sont pas détériorés sur leur dessus "



Photo 02 NB: Voir si aucunes pistes n'est coupées
avatar
Skull1
Ingénieur de la machine à café

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V9x
- Réseau HO modulaires en construction -
Esu: Ecos II - LokProgrammer - SwitchPilot servo / Zimo: MXULFA /
Sprog III / Digikeijs: DR5000 - DR4018 - DR4024 - DR4088RB-CS

Revenir en haut Aller en bas

alimentation pou multimaus roco

Message par thullier le Mer 19 Sep 2018 - 20:00

bonsoir david
enfin j'ai vérifié les points que tu m'a indiqué
alimentation par une sortie jouef 14v alternatif (transfo 10725 hs)
sur l'ampli 10764 le voyant on est allumé
au borne du condensateur j'ai 29v continu et je n'ai
aucune tension régulée au point v+ et v-
le circuit imprimé semble correct
si je branche la sortie vers rail ainsi que la multimaus le voyant on s'éteint

cordialement michel
avatar
thullier
Garde barrières

Date d'inscription : 27/02/2018
Echelle(s) que je pratique : HO
Digital - Analogique : analogique et digital

Revenir en haut Aller en bas

Re: alimentation pour multimaus roco

Message par Skull1 le Jeu 20 Sep 2018 - 1:08

Bonsoir Michel,

Il n'y a pas de V- comme tu le cites sur la première photo que j'ai postée.
Il y a un +V In et un +V Out ( mesures a effectuer en position voltmètre "avec la pointe rouge" par rapport au 0V "pointe noir du multimètre" )
qu'as tu comme tensions continues en +Vin et +Vout ?

Tu cite " si je branche la sortie vers rail ainsi que la multimaus le voyant on s'éteint "

Moi je cite ci-dessus " Tu ne connectes rien en Out Rails lors des mesures."

1 - Tu ne connecte que la Mauss et l'alimentation du booster bien sur, ta DEL verte " ON " doit rester allumée.
2 - Ensuite comme je pense que tu n'as pas d'oscilloscope tu me le confirmeras si oui ou non, tu connecte les deux pointes du multimètre sur la sortie rails, la rouge sur le trou du haut, la noir sur celui du bas, tu le positionne sur le calibre au dessus de 30Volts ( 100V si tu as ) en mode continu et tu me donne la valeur indiquée. Ensuite tu reste sur ce calibre, mais tu passe le multimètre en mode alternatif et tu me donnes la valeur indiquée.
NB: Sans envoyer aucune info de la Mauss vers le booster.

Nous poursuivrons par la suite, selon tes mesures.
avatar
Skull1
Ingénieur de la machine à café

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V9x
- Réseau HO modulaires en construction -
Esu: Ecos II - LokProgrammer - SwitchPilot servo / Zimo: MXULFA /
Sprog III / Digikeijs: DR5000 - DR4018 - DR4024 - DR4088RB-CS

Revenir en haut Aller en bas

alimentation pour multimaus roco

Message par thullier le Mer 26 Sep 2018 - 18:40

bonjour david
j'ai fait quelques erreurs lors du dernier message : je reprend
alimentation par une sortie jouef 14v alternatif (transfo 10725 hs)
sur l'ampli 10764 le voyant vert power est éteint ,voyant rouge over load allume
au borne du condensateur j'ai 29v continu (0v et +v)
aucune sortie n'est branchée

ensuite mesure entre 0v et v+ 12v continu
entre 0v et v- 5v continu

voyant power toujours éteint et over load allume
aucune tension continu sur les bornes sortie rails mais 8,6v alternatif

je n'ai pas d'oscilloscope


merci david pour ta patiente




avatar
thullier
Garde barrières

Date d'inscription : 27/02/2018
Echelle(s) que je pratique : HO
Digital - Analogique : analogique et digital

Revenir en haut Aller en bas

Re: alimentation pour multimaus roco

Message par Skull1 le Mer 26 Sep 2018 - 20:03

Bonsoir Michel,
Ton voyant DEL Overload ne doit pas être allumé, puisqu'il n'y a pas de charge en sortie.
Tes tensions sont bonnes, la tension haute est bonne, les tensions +12Vcc et +5Vcc aussi.
Maintenant cela semble pointu a essayer de dépanner, puisque là, par clavier & forum c'est moins simple forcément.
Y a encore une chose que tu peux faire.
1 - Booster non connecté, donc pas alimenté électriquement, Mauss non connecté au booster.
2 - En position Ohmmètre ou test de continuité sur ton multimètre, tu mets la pointe noir ( négatif ) sur le plot de sortie bas et la pointe rouge ( positif ) sur celui du haut de la sortie rails.



=> Tu ne dois pas avoir de valeur inscrite, ou de continuité. Si c'est le cas, soit une des 4 diodes près des mosfets de sortie est défectueuse, soit un des mosfets de sortie est défectueux.

Après ça, il te faudrait te rapprocher d'une personne ayant des compétences dans le domaine de l'électronique.
avatar
Skull1
Ingénieur de la machine à café

Date d'inscription : 29/06/2014
Echelle(s) que je pratique : HO - 100% numérique
Digital - Analogique : Digital Home Made Conceptions & Réalisations - RRTC V9x
- Réseau HO modulaires en construction -
Esu: Ecos II - LokProgrammer - SwitchPilot servo / Zimo: MXULFA /
Sprog III / Digikeijs: DR5000 - DR4018 - DR4024 - DR4088RB-CS

Revenir en haut Aller en bas

Re: alimentation pour multimaus roco

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum