Digitaliser locomotive en N

Voir le sujet précédent Voir le sujet suivant Aller en bas

Digitaliser locomotive en N

Message par Ronono le Mar 23 Déc 2008 - 20:16

Bonsoir,

J'ai une nouvelle loco que je vais digitaliser. Voici une photo pour vous montrer ce que je veux faire.
Est-ce que je dois enlever les 3 pièces dessus.




Il s'agit des 2 bobines et de la pièce noire.

Merci et salutations.


Dernière édition par Madabal le Sam 21 Mar 2015 - 12:06, édité 3 fois (Raison : précision sur le titre)
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Mar 23 Déc 2008 - 23:10

Hello,

Il ne faut rien enlever. Il s'agit du ballast inductif et du condensateur branché sur les pôles du moteur.
Tu devras par contre coupé les pistes du circuit imprimé pour faire les différents branchement du décodeur.
Si tu peux faire une photo bien vérticale du circuit imprimé et me l'envoyer, je dessinerai dessus les différents endroits qu'il est nécessaire de couper ainsi que ou les fils du décodeur doivent être raccordés.
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Mer 24 Déc 2008 - 13:26

Bonjour,

Merci pour les renseignements.

Je fais vite une photo et hop ....

Salutations.

Roland
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Mer 24 Déc 2008 - 17:10

Bon c'est pas évident car je n'ai pas la machine sous les yeux et je ne vois pas comment sont effectivement reliées les ampoules et surtout le retour de celle-ci- Enfin voici un plan avec les différents branchement à réaliser (les couleurs corréspondent aux couleurs de la norme NEM651. J'ai également marqué en violet les coupures que je pense nécessaire de faire sur le circuit imprimé.



Il ne reste que le retour des ampoules mais je pense que sous les ampoules il y a une diode pastie qu'il faut retirer et qu'elles sont connectées au chassis qui est lui-même connecté à l'un des conducteurs de l'alimentation.
Je ne suis pas expert en digitalisation de machine à l'échelle N.
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Jeu 25 Déc 2008 - 22:54

Bonsoir,

Merci beaucoup pour l'explication qui est très clair.

Il ne me reste plus qu'à acheter un décodeur à fils souples.

Il m'en reste un mais avec des fils durs, donc pour une prise nem.


Salutations.

Roland
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Jeu 25 Déc 2008 - 23:44

Je te conseil les décodeurs ESU lokpilot Micro. tu peux les trouver sur ricardo.ch à un prix défiant toute concurence chez un vendeur d'Allemagne (douane et tva incluses dans le prix).
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Jeu 5 Fév 2009 - 11:20

bonjour,
J'ai acheté mon décodeur, un esu micro.
C'est petit mais il n'y a vraiment pas beaucoup de place.
J'ai procédé à quelques découpes pour pouvoir le mettre en place.
Suit à ces découpes, je ne peux plus faire les branchements comme indiqué sur la photo précédente.
Je ne suis plus très sûr pour faire les soudures
Je mets une photo pour plus de précisions.




Merci et salutations.

Roland


Dernière édition par catsous le Jeu 5 Fév 2009 - 13:32, édité 1 fois (Raison : Edition pour insertion à un format plus grand 640 x...)
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Jeu 5 Fév 2009 - 13:42

Comme il n'y a plus de curseur de sélection de l'alimentation, je pense que le mieux c'est d'alimenter uniquement par les rails.

Comme je suis un peu pressé (vais acheter mes rails Märklin cet après-midi...) j'ai juste fait un traçage des cables à main levé. Il faut tout de même faire les coupures que j'avais indiqué sur la précédente photo et contrôler que les éléments sont bien isolés les uns des autres.

Photo:

avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Mar 10 Fév 2009 - 10:23

bonjour,

voici des nouvelles pour ma loco.
Après plusieurs essais, j'ai réussi à brancher et faire fonctionner ma loco.
Il ne me reste plus qu'à faire les branchements le plus court possible pour pouvoir remettre la caisse. ( La place est vraiment minuscule !)
J'ai encore une petite question:
Mes locos ont tendance à saccader et s'arrêter. Quand je fais des essais sur le nettoyeur minitrix, il n'y a jamais de problème. j'ai plusieurs marque de décodeur et l'effet est le même.
De quoi cela peut-il venir ?

Merci et salutations.

Roland
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Mar 10 Fév 2009 - 11:35

Tes contacts de roue ont certainement besoin d'un petit nettoyage ou si ils sont trop usés il faut peut-être les changer.
J'ai remarqué pour ma par dans la digitalisation des locomotives H0 en 3 rails que lorsque le frotteur était trop usé, elles avaient également des saccades. Pour palier à ce problème je change le fortteur.
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Mar 10 Fév 2009 - 12:29

il se produit la même chose avec les locos neuves. Celle que je viens de digitaliser est neuve également.
Ce que je ne comprend pas c'est que sur le frotteur minitrix (pièce pour nettoyer les roues ), tout fonctionne très bien du premier coup, même à vitesse 1. Je la pose sur les rails et les saccades recommencent.
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Mar 10 Fév 2009 - 12:57

Les connexions de ton réseau ont-elles un souci? Salissure, mauvais contact, fil oxydé,...? C'est surement quelque chose comme ça
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Mer 11 Fév 2009 - 22:32

Bonsoir,
J'aurais bien voulu des salissures ou autre mais non rien de tout ça.
Rails nickel, loco neuve, tout pour être ok.
Ce qui m'énerve c'est que tout va bien sur cette brosse minitrix et dès que je mets la loco sur les rails, la galère.
Sauf une loco qui marche super bien, une minitrix .
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Jeu 12 Fév 2009 - 6:53

ça bug autant en digital qu'en analogique?
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Dandel4 le Jeu 12 Fév 2009 - 8:21

je viens de digitaliser 2 locomotives (avec l'aide de Pierre-Yves) et j'ai rencontré le même phénomène. Comme il s'agit d'anciennes machines j'ai rapidement trouvé le problème.
En effet j'utilise sur mon réseau des voies Trix mais par contre la voie de programmation est une voie Peco code 75 et les roues ne faisaient pas un contact franc avec les rails. J'ai remis des rails Trix en lieu et place des Peco et tout fonctionne à merveille. Peut être est ce là le problème ??

______________________________________________________________________________________________
_______________________________________________________________________________________________
Amicalement, Daniel.

Les jeunes sont toujours prêts à donner à leurs aînés le bénéfice de leur inexpérience.
Les vieux croient à tout; les gens d'âge mûr mettent tout en doute; les jeunes savent tout.
Oscar Wilde
http://locopassion.blogspot.be/
avatar
Dandel4
Administrateur

Date d'inscription : 21/08/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital 2R - Centrale Ecos II. Logiciel CDM Rail

http:// http://locopassion.blogspot.be/

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Jeu 12 Fév 2009 - 9:07

Bonjour,

Mon rail de programmation est de la même marque que le circuit: minitrix.
A force de les nettoyer pour être sûr, il n'y a bientôt plus de profils !! Razz
Ce qui est également bizarre, on dirait que les locos perdent le contact avec la centrale.
Non seulement il y a des accoups où elles s'arrêtent mais elles ne reprennent pas chaque fois leur vitesse initiale comme si elles sont perdues.
Je dois dire que ça commence à m'énerver. scratch
Je vais essayer de faire fonctionner une loco analogique sur mon circuit.

Salutations.

Roland
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Dandel4 le Jeu 12 Fév 2009 - 9:16

justement verifies éventuellement la hauteur des boudins de tes roues, il est possible que ceux ci touchent les traverses de tes rails ? et que de ce fait le contact de la bande de roulement de tes roues ne soient pas bien en contact avec le rail.

______________________________________________________________________________________________
_______________________________________________________________________________________________
Amicalement, Daniel.

Les jeunes sont toujours prêts à donner à leurs aînés le bénéfice de leur inexpérience.
Les vieux croient à tout; les gens d'âge mûr mettent tout en doute; les jeunes savent tout.
Oscar Wilde
http://locopassion.blogspot.be/
avatar
Dandel4
Administrateur

Date d'inscription : 21/08/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital 2R - Centrale Ecos II. Logiciel CDM Rail

http:// http://locopassion.blogspot.be/

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Jeu 12 Fév 2009 - 9:38

C'est vraiment étrange comme problème, combien de loco fais-tu tourner en même temps?
Y'a-t'il des condensateurs de déparasitage entre les 2 rails?
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Jpp38 le Jeu 12 Fév 2009 - 10:18

Bonjour,

Il est possible que le problème vienne de la compensation de charge. Je suppose qu'il y en a une sur ton décodeur si c'est un ESU.

1) Est-ce que ton décodeur est bien programmé pour moteur classique, et non pour moteur RSF (si ton moteur n'est pas RSF). Sur mes décodeurs Kuehn, il faut mettre la valeur 1 dans le CV9, et ce n'est pas la valeur par défaut.

2) Tu peux essayer de réduire au maximum la compensation de charge. Sur mes décodeurs, ce sont les CV 53 et 54. Prends soin de bien noter les valeurs initiales pour pouvoir y revenir.

Enfin, les selfs d'antiparasitage ne sont pas ce qu'il y a de mieux, précisément pour un bon fonctionnement de la compensation de charge. Donc tu peux éventuellement essayer de shunter ces deux selfs (en soudant un bout de fil conducteur en parallèle de chacune d'entre elles).

Jean-Pierre
avatar
Jpp38
Modérateur Réseau FTM

Date d'inscription : 29/04/2007
Echelle(s) que je pratique : H0 - N digital
Digital - Analogique : Digital (DCC)
Centrales Lenz, Intellibox, Multimaus, + CDM-Rail

http://jeanpierre.pillou.free.fr

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Jeu 12 Fév 2009 - 10:27

Je ne pense pas que cela vienne du ballast inductif du moteur.
Comme il décrit le problème, il pourrait y avoir des condensateurs placés entre les 2 rails. Les condos lissent le signal donc la communication entre la loc et la centrale est peut-être un peu brouillée.
Sur les rails de connexion au transfo il arrive que des condensteurs soients placés entre les 2 pôles. Si il y en a, il faut les enlever.
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Jpp38 le Jeu 12 Fév 2009 - 10:34

swiss-loc a écrit:Je ne pense pas que cela vienne du ballast inductif du moteur

J'explique.
Si on est en mode RSF, la fréquence de la tension pulsée appliquée au moteur est aux alentours de 15Khz, et la fréquence de coupure du filtre d'antiparasitage (que je ne connais pas) peut devenit gênante, SURTOUT pour relire correctement la fcem du moteur qui donne l'information de vitesse.

Voilà pourquoi je pense que ça ne "mange pas de pain", parmi tous les essais suggérés, de faire aussi celui là.

JP
avatar
Jpp38
Modérateur Réseau FTM

Date d'inscription : 29/04/2007
Echelle(s) que je pratique : H0 - N digital
Digital - Analogique : Digital (DCC)
Centrales Lenz, Intellibox, Multimaus, + CDM-Rail

http://jeanpierre.pillou.free.fr

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Swiss-loc le Jeu 12 Fév 2009 - 10:52

Evidemment, tous les moyens sont bon lorsque problème survient mais ça serait la première fois que je vois ça. En général, les fabricants de décodeurs, en tout cas ESU, suggèrent de garder les inductance et le condo en parralèlle du moteur. Maintenant, il peut également se trouver des condensateurs entre les pôles du moteurs et le chassis. Ceux-là il faut vraiment les enlever.
Ce qui m'intérroge c'est que sur la brosse minitrix elles roulent sans problème mais une fois sur les voies ça "Schlok". Peut-être que la solution de Daniel pourrait bien être la bonne.
avatar
Swiss-loc
Résponsable du wagon bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 3RD, H0m
Digital - Analogique : Digital, RRTC, ESU

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Jeu 12 Fév 2009 - 13:10

Je vais essayer d'y aller par élimination.
J'ai repris ma vieille centrale arnold est le problème est identique.
Donc, ce n'est pas la centrale.
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Jeu 12 Fév 2009 - 13:14

Il n'y pas de condensateurs sur les voies, le problème ne peut pas venir de là.
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Jeu 12 Fév 2009 - 18:55

Je ne vais pas crier trop vite VICTOIRE mais je crois bien que c'est bon.
J'ai suivi les conseils de Daniel et j'ai démonté un essieu. J'ai enlever un bandage et ça marche plus d'accoup !!
Par contre je n'ai pas essayé avec plusieurs wagons et est-ce que la loco ne va pas patiner dans les pentes s'il ne reste plus qu'un seul bandage caoutchouc ?
En tout cas merci pour le tuyau.

Salutations
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Re: Digitaliser locomotive en N

Message par Ronono le Ven 13 Fév 2009 - 17:48

Bonjour,
Ce n'est peut-être pas fini, le problème est revenu après avoir fait rouler ma loco pendant 30 minutes. Mais jusque là, super, même sur vitesse minimum, elle avançait sans accoup. Donc je cherche encore.
avatar
Ronono
Chef de train

Date d'inscription : 15/06/2008
Echelle(s) que je pratique : N
Digital - Analogique : Digital

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum