centrale Digi fern PIKO

Voir le sujet précédent Voir le sujet suivant Aller en bas

centrale Digi fern PIKO

Message par Antoine480 le Dim 6 Sep 2009 - 11:27

Bonjour à tous,

Jusqu'ici, je n'ai jamais eu de problème avec la digi fern de piko, seulement, hier un convoi a déraillé sur un aiguillage, et un court circuit a du ce produire (la centrale est protégé contre), dans ce cas, un voyant rouge clignote et tout s'arrête, une fois la cause du court circuit retiré, il faut appuyer sur le bouton stop de la télécommande pour que tout reparte, mon problème est le suivant,  cette fois je peut appuyer sur stop autant de fois que je veut, ou même débrancher et rebrancher, le voyant clignote tout le temps, plus moyen de faire fonctionner aucunes machines. J'ai vérifié plusieurs fois à l'endroit du "crash" ou ailleurs, non, plus de court circuit.
De plus, je n'ai pas le manuel d'emploi, la centrale m'a été livré sans.

Avez vous une idée ou est ce que les possesseurs de cette centrale ont déjà eu a faire à ce problème?


Si vous avez la moindre idée, n'hésitez pas ;
je vous remercie d'avance.
avatar
Antoine480
Aide mécanicien

Date d'inscription : 06/10/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital, digifern de piko

Revenir en haut Aller en bas

Re: centrale Digi fern PIKO

Message par Terry le Dim 6 Sep 2009 - 14:51

Question bête, en déconnectant ta centrale du réseau, l'alarme est-elle toujours présente ou le réarmement est-il toujours impossible ?

En faisant cela tu sépare la partie réseau/centrale. En gros, si tout semble bien aller sur ta centrale une fois déconnectée de ton réseau, alors c'est qu'il y a bien encore un soucis sur le réseau. A l'inverse, si centrale déconnectée du réseau tu connais toujours le soucis, alors il doit y avoir un problème sur ta centrale.

Par contre je ne connais pas le système digi fern de piko, donc ...
avatar
Terry
Pilier du wagon-bar

Date d'inscription : 01/12/2007
Echelle(s) que je pratique : On30 - Oe

http://www.trainminiature-passion.fr

Revenir en haut Aller en bas

Re: centrale Digi fern PIKO

Message par Antoine480 le Dim 6 Sep 2009 - 15:07

Alors, je viens de tout rebrancher, j'ai déconnecté la partie centrale/réseau plus de court circuit normalement, et le voyant clignote encore et toujours, cela viens donc de la centrale (?)....

Ok, je pense que ça deviens plus ennuyeux à ce moment là scratch
avatar
Antoine480
Aide mécanicien

Date d'inscription : 06/10/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital, digifern de piko

Revenir en haut Aller en bas

Re: centrale Digi fern PIKO

Message par Terry le Dim 6 Sep 2009 - 17:50

Effectivement, on peut penser que cela vienne de la centrale. Ne sachant pas à quoi cela ressemble, je ne peux guère t'aider plus.

As-tu un transfo séparé ? As-tu tout débranché/rebrancher du secteur pour forcer une ré-initialisation ?
avatar
Terry
Pilier du wagon-bar

Date d'inscription : 01/12/2007
Echelle(s) que je pratique : On30 - Oe

http://www.trainminiature-passion.fr

Revenir en haut Aller en bas

Re: centrale Digi fern PIKO

Message par Antoine480 le Dim 6 Sep 2009 - 19:51

J'ai un transfo 12V courant continu pour tous les moteurs d'aiguilles, puis la centrale (relié à un autre transfo 14V)
J'ai tout débranché et rebranché mais toujours pareil... quelques chose est peut être endommagé à l'intérieur? la centrale n'a pourtant pas subi de choc et elle est neuve de quelques mois...
avatar
Antoine480
Aide mécanicien

Date d'inscription : 06/10/2007
Echelle(s) que je pratique : H0
Digital - Analogique : Digital, digifern de piko

Revenir en haut Aller en bas

Re: centrale Digi fern PIKO

Message par Terry le Dim 6 Sep 2009 - 19:55

La, je ne peux pas aller plus loin pour t'aider, ne connaissant pas le materiel et n'étant pas sur place.

Faut qu'un spécialiste puisse te réponde, si il y en a un qui passe par la...
... ou à défaut, ramener ta centrale chez ton distributeur, qui la testera et t'aidera.
avatar
Terry
Pilier du wagon-bar

Date d'inscription : 01/12/2007
Echelle(s) que je pratique : On30 - Oe

http://www.trainminiature-passion.fr

Revenir en haut Aller en bas

Re: centrale Digi fern PIKO

Message par Martin le Mer 14 Oct 2009 - 20:59

Je viens après la guerre ^^
Mais juste pour te dire que je la possède également, et j'ai eu un problème semblabe, j'ai laissé tomber ma télécomande et depuis sa impossible de la redemarrer, alors que la télécommande n'avait aucun choc, j'ai donc tout rangé pendant plus ou moins deux semaines! Après sa je l'ai réessayée et elle refonctionnait!

Donc je n'ai aucune idée d'ou pourait provenir ce problème!
Mais quoi qu'il en soit la central Piko pour le digital c'est vrament basique de chez basique, mais je m'en contente!

Sinon tu peux écrire au SAV de piko http://www.piko.de
Il doit y avoir l'adresse mail sur leur site, et j'ai déjà eu besoin d'une pièce deffectueuse, et je peux te dire qu'ils sont très rapide et très competent!

A+
avatar
Martin
Pilier du wagon-bar

Date d'inscription : 10/11/2007
Echelle(s) que je pratique : H0 2rails
Digital - Analogique : Digital 2R

Revenir en haut Aller en bas

Re: centrale Digi fern PIKO

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum